Автор Тема: Win7 после установки грузится 20 минут, подробности внутри  (Прочитано 5116 раз)

0 Пользователей и 1 Гость просматривают эту тему.

tasselholf

  • Гость
Коллеги! прошу помощи!
установил Win7 x64, но грузится она 20 минут!
А теперь Подробнее:
Раньше всегда сидел на ХР и проблем с установкой винды или разбитию дисков на логические с помощью партишен мэйджика никогда не возникала, но тут купил неттоп без ОС и решил поставить на него Win7 x64. хард для меня новый - SATA и как его правильно разбивать я не задумывался думая что верный партишен мэйджик как и обычно меня спасет ... кароче положился на русское авось!
и так ... ставлю семерку, (в биосе диск как IDE стоит), дохожу до варианта выбора диска установки, вспоминаю что надо бы разбить диск на логические, делаю 2 диска 50 и 450 гигов, форматирую их и жму на продолжение установки. Поставилось! отлично! захожу в мой компьютер и вижу что дисков то только один! тот что на 50 гигов!
агааа думаю я, перегружаю комп с загрузочного диска, запускаю партишн мэйджик, вижу 2 раздела на 50 и 450 гигов, убиваю их и пытаюсь заново создать ... но не тут то было! партишн написал мне чтото по английски, я испугался, перезагрузил комп опять с загрузочного диска, запустил партишен мэджик 8.0 и ... ошибка 117!
ну хрен с тобой, подумал я и запустил с тоже диска акронис диск директор 10 (полная версия)... а он мне написал что вообще дисков не видит ...
да что за ...
решал заново переустановить win7
запускаю установочный диск с win7, дохожу до момента когда установщик предлагает выбор диска или раздела, вижу там 2 логических диска, убиваю их, делаю один большой, форматирую и ставлю винду!
все установилось
в моем компьютере виден один диск на 500 гигов, ура!
запускаюсь с установочного диска, запускаю партишн мэйджик и опять ошибка 117!!!
акронис диск директор 10 опять не видит что есть хард
блииин!
что забыл сказать! винда вот поставилась, но с момента появления значка (запуск виндоус) до полной загрузки проходит 20 минут! при этом все это время просто висит значек "запуск виндоус" на мониторе!!!
ну бред же!
понятно что это происходит из-за ошибки на диске и его надо видимо както форматнуть нормально! но не получается!
пробовал в биосе поменять для харда значение IDE на AHCI но в этом случае винда вообще не грузится
пробовал переустановить винду с указанием в биосе сразу на AHCI  но это тоже не помогло! все равно винда грузится 20 минут!
заодно диск я отффрагментировал, всю ночь ошибки на диске исправлялись при проверке ... кароче так ничего и не получилось!
Нужна помощь!
у кого какие мысли?
чем мне можно форматнуть диск? и в чем проблема загрузки по 20 минут?

RUTERK ФОРУМ


Ruterk

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 935
  • Спасибо: +0/-0
    • WWW.RUTERK.COM - Авторский блог и форум
Здравствуйте.

Программа Partition Magic (последняя версия 8.05) не поддерживает новую  файловую систему NTFS (Версия 2) которая используется в операционной системе Windows 7, а также жесткие диски размером более 350 Гб, из этого следует вывод, что лучше не применять эту программу для разделения  жесткого диска для новых операционных систем.

Операционная система Windows 7 всегда устанавливается (точнее изменяет любую букву) на раздел С:, какой бы вы раздел не указали при установке, загрузившись в Windows 7 вы обнаружите, что системный раздел  все равно С:. Вероятно, поэтому и программа Partition Magic диагностировала ошибку 117 (http://www.ruterk.com/content/pqmagic/err/117_ru.htm).

Теперь что касается программы Acronis Disk Director 10, насколько я знаю, у этой версии действительно какие-то проблемы при обнаружении контроллера SATA устройств. Один из вариантов решения  использовать “Безопасный режим” при загрузке.

Специально для проверки всех вариантов разделения, удаления, форматирования, проверки, дефрагментации и тд. тп. Мной и был собран загрузочный диск RBCD (http://www.ruterk.com/content/rbcd_pro.htm). Попробуйте, возможно, и вам поможет!

Думаю, что такой долгий (20 мин.) процесс загрузки Windows 7, возможно связан с неправильной (или содержащей ошибки) таблицей размещения файлов, которую операционная система проверяет на целостность.  Также можно предположить, что загрузочная версия операционной системы урезана и не хватает какого-нибудь драйвера (подписи) или системного файла. Можно попробовать включить (нажать F8 при загрузке Windows) ведение журнала загрузки, а затем проанализировать файл, в котором будет подробно описано, какие драйверы загружаются. Так же попробуйте варианты с отключением проверки цифровой подписи драйверов.


Ну и наконец, лучше сначала попробуйте удалить, а затем разделить и форматировать разделы новыми программами по работе с жестким диском. Типа Paragon Partition Manager 11.0, Acronis Disk Director 11, и др.

tasselholf

  • Гость
Здравствуйте.


Большое спасибо за помощь. Диск я разбил на 2 логических, опять переустановил винду, но вот первый нормальный запуск винды опять растянулся на 20 минут. Я дождался загрузки, установил все возможные дрова, перезапустился и ... и опять блин 20 минут!
как считаете - это может быть из-за железа? или это именно чтото программное?
сегодня попробую записать ведение журнала загрузки, Вы поможете оценить это журнал?
Заранее спасибо.

Ruterk

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 935
  • Спасибо: +0/-0
    • WWW.RUTERK.COM - Авторский блог и форум
После того как Windows запустилась, как она работает, тормозов нет? Проверьте жесткий диск на ошибки самой операционной системой. Проверьте память. Сбросьте BIOS по умолчанию. Если все нормально, то вероятнее всего проблема программная. Попробуйте установить, с другого дистрибутива Windows 7, или XP.

Сделайте скриншот карты разделов и прикрепите к сообщению.

P.S Оценю, прикрепите файл к сообщению.
« Последнее редактирование: 14 Апрель 2011, 15:03:40 от Ruterk »

tasselholf

  • Гость
Спасибо за советы, приду так и поступлю.
Но я уже вчера добился того, что всетаки с помощью загрузочной флешки и акрониса диск доктора форматнул винт нормально, разбил на логические, один из них сделал основным, второй логический. Установил винду - причем ставится то она быстро! а вот первое включение тормозится на словах "добро пожаловать" и лого Винды, которое "шевелится".
через 20 минут грузится и не тормозит! поставил все дрова какие были в наличии но все равно 20 минут загрузка (((
попробую посмотреть логи загрузки - что именно так долго грузится, если не разберусь - вевышу тут ...
ну мож попробую чистую семерку без всяких изменений поставить.... вдруг пройдет?

RUTERK ФОРУМ


 

Поиск

 
После разделения диск, ошибка "reboot and select proper boot device..."

Автор ZeRO_CooL

Ответов: 9
Просмотров: 31835
Последний ответ 20 Май 2016, 01:25:27
от subja
Error 626 и как поставить Windows Vista после того как уже стоит Linux (Grub)

Автор F4RR3LL

Ответов: 8
Просмотров: 6963
Последний ответ 19 Июль 2009, 19:09:17
от Ruterk
Можно ли востановить данные после неудачного объеденеия диска

Автор Денис//

Ответов: 3
Просмотров: 8253
Последний ответ 15 Январь 2010, 17:03:28
от Ruterk
После работы PartitionMagic HDD определяется в Винде как SCSI DVD

Автор strongmaster

Ответов: 1
Просмотров: 3926
Последний ответ 18 Январь 2012, 23:10:43
от strongmaster
проблема с жестким диском после установки винды

Автор Анархистъ

Ответов: 3
Просмотров: 4260
Последний ответ 21 Февраль 2011, 18:35:50
от Ruterk